Jump to content

Search the Community

Showing results for tags 'performance'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 4 results

  1. Hi everyone, Is anyone experiencing any issues with the performance of Service Manager over the last 20 minutes? Our instances is running really slowly and sometimes isn't loading the pages even after refreshing the page multiple times
  2. Hi, Depending on the setup and content of a service, displaying its page in the service portal has big consequences on performance. Even when using Chrome, I can see a big difference between a simple service (3 catalogue items, no FAQs) that takes less than a second to display; and a more complete service (12 catalogue items, 14 FAQs) where it can take up to 10 seconds before something is displayed on the screen: Is there anything we can do? Could the various tabs and FAQs be loaded asynchronously to "improve" performances? Thanks!
  3. Hi, When searching for keywords on our service portal (as a normal end user / customer), I have noticed a degradation of performance over the last few months. Is there something I can do from my end to improve performances. It is particularly frustrating as keywords already search appear in the search text box, so as a standard user I would expect some quick results. For instance, it takes approx. 15 seconds to search "sales analysis" as a keyword and report 393 results back. I am not quite sure if the problem is on the database side, front end or both? Thanks in advance fo
  4. Good morning, I have many of my colleagues complaining about a couple of serious issues when using the Hornbill platform via Internet Explorer: 1. They get "Could not connect to server (Error code: -1) => this is probably related to the change of proxy we did recently. Could anybody confirm? 2. A HUGE amount of memory is being consumed! This slows down considerably machines... IMPORTANT NOTE: None of these issues happen with Chrome or Firefox (incl. issue #1) Any feedback would be appreciated. Thanks!
×
×
  • Create New...