Jump to content

Search the Community

Showing results for tags 'nested'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Hi We have a large org structure in SM. We are using all the levels with nesting. So we have Company at the top level then below that division then below that department then costcentre then team. The LDAP import pulls the team info AD so users are populated at the team level. Some services have the entire company subscribed to it such as email and our HR system. When viewing the "Assigned Users" (from the organisation view) for the company it is empty - it does not show the users contained within the nested groups. Is this correct behaviour? We can live with this if so however when it comes to raising a request, when prompted to select the service, the ones subscribed at the company level aren't showing. From what I understand this is not correct behaviour - can someone confirm if this is a bug? I've also created a test team directly under the company org and added myself to it. I still cant see services subscribed at the company level when raising a request. Any help greatly appreciated. Thanks J
×
×
  • Create New...