Jump to content

Search the Community

Showing results for tags 'missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 13 results

  1. Linked to my earlier post about trying to identify missing notifications we seem to have tied it down to 'Desktop Notifications'. Can I query what logic is applied to notifications which trigger as a 'Desktop Notification', as they do not appear to be included in the the User App notification 'Bell' count nor appear when viewing the 'Dismissed' notification from the same icon. It appears that if a notification activity generates a 'Desktop Notification' it is automatically dismissed in someway, but I would still expect to see it in the 'Dismissed' list if this was the case. Cheers Martyn
  2. We have a number of analyst who are saying they are not receiving notifications on the 'Notification Bell' when requests are assigned to them however this seems to be intermittent. Is there a database table which holds the notifications, so that I can query them to determine if there is an issue with notifications not being generated or if the analyst are clearing them in some way. Cheers Martyn
  3. Please see the image below we cannot upload any assets as the asset classes are missing.... help!
  4. Morning, I wondered if i could request that the Advanced field feature under the request list be extended to include all custom fields that can be used? It seems to only go up to "O" Currently? However they actually go up to "T" in the reporting background? I need to use the h_custom_t field to pull information out in the front end. Many thanks! Hayley.
  5. Good afternoon We have an issue with a widget on a report that is not adding the call details of a call that they have worked on (and added time) where they are not the owner of that call. The technician can see the time that they have added to the call is shown in their 'My timesheets' and the call itself shows their time too but the call details are not displayed in the widget. The widget component to gather the accumulated technician data is: select h_pk_reference as 'Call No', h_summary as 'Summary', h_datelastmodified as 'Last Modified', h_withinfix as 'Status' from h_itsm_requests where h_status IN ('status.open') AND h_ownerid = 'AVAUG' AND h_datelastmodified >= CURDATE() The report then uses the following: select h_minutes, h_update_time from h_timesheet_values where h_member='AVAUG' order by h_update_time Looks like the update field (h_update_time) on h_timesheet_values is not being updated. @Hornbill Support Team - Where are we going wrong please? See attached Regards, Andrew cc: @Geoff Soper @Ann-MarieHolloway SR00027821.docx
  6. Good afternoon We have an issue with a widget on a report that is not adding the call details of a call that they have worked on (and added time) where they are not the owner of that call. The technician can see the time that they have added to the call is shown in their 'My timesheets' and the call itself shows their time too but the call details are not displayed in the widget. The widget component to gather the accumulated technician data is: select h_pk_reference as 'Call No', h_summary as 'Summary', h_datelastmodified as 'Last Modified', h_withinfix as 'Status' from h_itsm_requests where h_status IN ('status.open') AND h_ownerid = 'AVAUG' AND h_datelastmodified >= CURDATE() The report then uses the following: select h_minutes, h_update_time from h_timesheet_values where h_member='AVAUG' order by h_update_time Looks like the update field (h_update_time) on h_timesheet_values is not being updated. @Hornbill Support Team - Where are we going wrong please? See attached Regards, Andrew cc: @Geoff Soper @Ann-MarieHolloway SR00027821.docx
  7. The recently updated Hornbill Request Cleaner, version 1.9.0, archive for windows appear to be missing the example conf.json file. https://github.com/hornbill/goHornbillCleaner/releases/tag/1.9.0 https://wiki.hornbill.com/index.php/Hornbill_Clean_Utility Can the archive be updated to include the example file for this release? Cheers Martyn
  8. We have updated our instance and found that in the portal there is no longer a search function? Can this be bought back?
  9. We have noticed on several occasions that when we go back to the request after being in jobs the list is blank and the views are missing this is rectified by either logging out/in or by refreshing the page but this is becoming more of an issue and wondered if anyone else experienced this or if Hornbill knew how to fix this issue?
  10. We have set up some custom tasks as part of our BPM: These were working fine then we have found that they are not translating to the front end system: Is there something that has changed that we need to adjust?
  11. I cannot seem to find the Global Sub-Statuses menu today, has it moved somewhere or am I missing rights?
  12. Charts that worked previously now report missing measures has something changed in the advance analytics? Seems to only hit charts at the moment? G
  13. We have just implemented using the 'New' status setting in our BPM to highlight requests to our analyst which have been newly assigned to them, which is working well. However this has identified a bug in the request list screen in that the 'Pause' button does not display if the status of the request is set to 'New'. You can still put the request on hold via the BPM but you are not able to manually put a request on hold when it has a status of 'New'. The 'Pause' button then returns once the status has been changed back to Open or On Hold etc. Can this be looked as please. Cheers Martyn
×
×
  • Create New...