Jump to content

Search the Community

Showing results for tags 'icons'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 7 results

  1. Hi I've noticed that some users who are listed as having access to a particular board don't have an icon displaying their initial: Having checked this, it seems this is the case on numerous boards but for different users. As an example, "Brian" above displays on one board with an icon saying "B", but others without. He has the same permission of just "View" to both boards. This is the same on the permissions list, as well as the icons on each card on the boards. Interestingly enough, one of my colleagues (who has the exact same roles in Board Manager, as well as the same pe
  2. Hi all, After an update it seems that we have lost the ability to scroll through the icons set when adding icons to a service. Applies to Chrome, IE and Edge. Thanks
  3. Hello, I installed the latest Service Manager update this afternoon and went through my usual post-update tests and it would appear that the ordering of services in the self-serv portal is now completely random? I cannot see a way to change this order and can't see any obvious rule that it is following (e.g Numerical, Alphabetical). Is this something you are aware of? Can we now choose the ordering of the services? Many thanks, Melissa
  4. It appears that Hornbill has not updated the icons available when configuring the system for a while now. Looking at the font awesome website (http://fontawesome.io/), you can see that many more icons are available. It is a shame not to take advantage of the latest release from Font Awesome...
  5. Hi could anyone tell me the difference between the update team (with a team icon) and the update team (with a world icon)
  6. We are currently setting up a large number of Services ahead of going live and going a bit loopy scanning through the Icon selection pages, so I have created a visual lookup document in word with all the pages to make it easier to locate/choose an icon for the Service and know what selection page it is on. Hopefully this is useful to others as well. Cheers Martyn
  7. At the moment the 'Service Icon' you have to select one of the preset icons, which though they are large number of them it would be good to have the ability to use customise them or even insert a product logo. Therefore can I request two potential requests for change 1. Provide Icon editor to allow the addition or import of customised of icons. 2. The extension of the current icon object to cope with coloured product images and associated import option. Thanks Martyn
×
×
  • Create New...