Jump to content

Search the Community

Showing results for tags 'hornbill service manager'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 4 results

  1. Hello all, I don't know if anyone has come across this before, and whether this by design or something that needs to be included/ missing from Problem Business process module? We have found that on our Problem tickets, whether they have been linked to an existing Incident or not, the customer information is not coming through. Please see attached screenshot. Many Thanks Adam Toms
  2. Hi, I have noticed this issue when I want to ascending order of "Active State" in Business Processes for all "active" to appear but it wouldn't refresh to show all the list in correct order. Same apply to "Published Version" but the rest is working as intended. Can you let me know when you have checked and fix this issue. Kind regards, Aaron Summers
  3. Hello, Following on from this: @samwoo's topic which is related to the issue that I'm going to explain below. We have an issue at the moment with the 2 Stage Closure node in Business Process and we are not sure why or what is the problem. When the request ticket is resolved, it would wait for 5 days before it automatically close the ticket if the customer did not reopen. However last day of resolved is on 18th June therefore it should close on either 23rd June or 25th June. I checked today and it did not close, I even went into request BPM ID to checked and edited the process from 5 days to 3 minutes to test whether it would close the ticket but nothing happened. There is no error or anything but it seems to be stuck on the node. (Please see below) Hopefully I would get answers from you guys to solve this. Kind regards, Aaron Summers P.S. Just to confirmed it not a single ticket issue as we think it MAY affected all BPM after the changes we made on the 15th June.
  4. Hi, I have notice that my daily report is no longer working and I believe some of the settings have been altered. Is it possible to get a backup of the report settings? Does Service manager have an auditing section so I can determine which changes have been made? Many Thanks Sean
×
×
  • Create New...