Jump to content

Search the Community

Showing results for tags 'details form'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 4 results

  1. Hi, We have approx 90 services where we need to modify the default 'Change Request' details form, adding new fields, changing field settings and re-ordering the fields on the form. Thankfully, the forms all need to be the same for all the services (i.e each of the 16 fields are the same for each service), so there must be a way that this can be done without having to manually, one by one, edit the forms. Any ideas please? We really don't want to have to edit every single one (which could lead to human error). Thanks in advance. Steve.
  2. At the moment when you configure a drop down list in the Services 'Details Form' the order is automatically sorted by the Label. It would be good to have the ability to order the items in the drop down list manually as alphabetical is not always the order you want the options to appear in. Is this something that could be consider in the future. Cheers Martyn
  3. Not sure if this is related to the known error advised in https://forums.hornbill.com/index.php?showtopic=8443 but we have a strange issue where we can alter the name of all the custom fields in the detail form except 'Custom Field E' which ignore whatever is entered and always displays the former default label. For example adding the custom field and changing there name to 'New Label A, B, C etc works fine until you get to E. Then when you apply the field gets added but with the default label, ignoring your changes. At first I thought it was down to be used a reserved word it the new label, i.e want to use 'Version', but I add this label to another custom field and that stores/displays correctly. Any idea whats going on? Cheers Martyn Forum Admin Edit: The issue was fixed in one of the earlier Service Manager builds. This thread is now locked.
  4. We are in the process of updating the Details Form on our Services to make some of the custom fields view able as we will be both using them going forward and also be transferring some data into them as part of the migration using the Request Loader. My understanding was that this customisation is at a per Request Type and Service, but it appears that when you save the customisation it is partially saved across all services. For example when you add customisation to a Service, in this case add CustomA as field called Third Party to the Elections service and apply the changes they then appear as expected. Now you go to a different Service, but for request type of Request and click on the Details Form, you get the default form without Custom A field being displayed, which is expected. If you then add custom field A with a different title on this service and apply the changes. However if we go back to the original Service and click on the View Details Form, we will see the title of the field we added originally as Third Party has been altered to the name we used in the last service customisation. It seems to stuck halfway between the customised details form being set across all services (in terms of field titles) but not applying the same fields to all services/request type configurations. Can this be checked as I think this is a bug. Cheers Martyn
×
×
  • Create New...