Jump to content

Search the Community

Showing results for tags 'defect?'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 18 results

  1. When logging a request in the Employee Portal the Knowledgebase lookup results is expanded by default and also does not respect the sizing of the Employee Portal window. Either window need to be resized to allow for content or scroll bar used for results. Cheers Martyn
  2. We are in the process of implementing the Employee portal with the de-support of the Service Portal, but noticed an issue with the 'Requests' widget. It is resizing to take on the height of the other widget in the row, but is not filling the space with the request vertically and still showing a second page even though more then 6 requests can be shown in the widget space. Does not appear to be any control for this, as the only configuration option appears to be the 'Style' tab. Is this something we can configure or is this a defect? Cheers Martyn
  3. We have an intermittent issue where all our escalation actions are trigger at once when a request has been on hold for significant period of time. This appear to be being triggered by the Escalation Actions conditions being evaluated before the requests response and resolution target dates are updated to take into account the on hold period. In our case we have escalation actions set at percentage of remaining resolution time as below, which we calculate and add into the appropriate service level as the appropriate durations. 80% 60% 40% 20% 10% 5%
  4. We have just gone live with the Employee Portal today and have noticed that any content entered in the progressive capture 'Description' to provide guidance on completing the progressive capture is be duplicated to the righthand breadcrumb panel. This appears to be a defect as it does not do this in the original service and customer portal, not the live user app. Can this be looked at as a matter of urgency as is causing confusion with users. Cheers Martyn
  5. @TrevorHarris When accessing the new 'Manage Login' option in the Admin tool to configure the new SSO screen, the drop down for selecting the 'Default Identity Provider for Single Signon' is not being populated on our instance so we are not able to set a default. Cheers Martyn
  6. I am unable to access all the nodes on a BPM in the editor in the Admin Tool for Service Manager. Node(s) are off the top of the canvas and the scrollbar is fully up. Also browser, Chrome, zoom setting is at the normal 100%. Any idea? Cheers Martyn
  7. In the old Availability option, you could specify a textual description and this was retrained even when changing between availability statuses. Since the implementation of the new facility this is deleted every time the status is changed. Can the additional textual description be maintained as it was before. For example I had some standard text reminding colleagues of my working pattern. Cheers Martyn
  8. When adding subscribers to a service the lookup is including archived accounts. In out particular case it is listed archived external organisation records. Can the lookup be modified to not include archived objects, have a filter or somehow indicate in colour/label that the object is archived. In our case where we have archived duplicate objects, there will be multiple matched with the exact same name. Cheers Martyn
  9. @Ehsan We do not appear to have permissions or the capability to be able to up the the controls against the standard entries in the 'User Availability' screen in the Admin Tool. For example 'At Lunch' we would want to turn of 'Present at Work' and turn on 'Do Not Disturb', so that our users do not get allocated request by auto assign when they are at lunch. Similarly there will be other standard entries (e.g. Out of the Office which is definitely not 'Present at Work') we will want to override the controls against the standard entries. We should not have to create duplicate cus
  10. When viewing an email sent from Hornbill which has Bcc: recipients on it, if you choose the 'Reply All' option the Bcc: recipients get copied over but to the To: values (black line) and not the Bcc: line (red line). Cheers Martyn
  11. There seems to be an inconsistency in behaviour when click on the 'Buzz!' option on the Workspace, when clicked from the 'Configure' page. It does not always return you to the workspace timeline. Most of the time when the issue occurs it takes you to the list of workspace, but I have also had it go to the list of Boards as well. Not a big problem at all but thought I mention it. Cheers Martyn
  12. When using time recording in the Request List - Update action and you want to enter a value rather than just starting the time the UI is not showing properly. On all other actions it show properly as window beneath the action. Can the Update action be corrected to work the same as the other actions? Cheers Martyn
  13. When using the ability to 'Lock post' the 'Show More' option is removed from all comments on the post. The original Post still has the ability to use the click on 'Show More' but any subsequent comments on the post can no longer be expanded in order to read the whole comment. Cheers Martyn
  14. When importing requests into Service Manager using the Request Import Tool, the requests are being matched to the correct organisation, with h_container_id and h_company_name being populated, but the h_org_id field is not populated with the link organisation id. The the application uses the container id for the link, we also use the organisation id as a field in some of our widgets to show top 5 logging organisations etc. Cheers Martyn
  15. When using the Add Member option under Timesheet > Manage Categories, the UI allows you to select multuple entries, i.e. Groups, but the application only applies one of them to the members list. Forcing you to add each group one by one. Can this be made to allow adding multiple items at a time please? Cheers Martyn
  16. The 'Wait for Request Off Hold' suspend node does not populate the 'Stage Expired' parameter with any value when using the 'Auto' option for the expiry period. We would expect using the 'Auto' option for the node to expire when the on hold until period expires, which it does, but the parameter is not set to indicate this. Can this parameter be set, so it is possible to use this in the workflow to determine if the hold period has expired or has come off hold following an update. We are using the expiry of the hold period to implement automatic chasing and closing of requests. Ch
  17. I am attempting add a Label to a JIRA Issue using the JIRA Cloud 'update Issue' integration node. I am passing the mandatory key field and a value in the Labels attribute, but the update is not adding the label to the issue. I tested this with both the injections for the values from variables as well as hard coding as below. I am wondering if the Labels element which is a new addition is using the wrong attribute type/dialog, as it is different to the way you set 'Labels' when creating the case using the 'Create Issue' option. Cheers Martyn
  18. When attempting to implement the Drop Box integration process and use the insertion of variables rather than hard-coding the filename, the node fails validation when you inject variables as the dialog is attempting to evaluate and check the files exists in real time, when the variables are not populated. Therefore you are then not able to validate and publish the BPM. Cheers Martyn
×
×
  • Create New...