Jump to content

Search the Community

Showing results for tags 'database'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 5 results

  1. Hi, I am trying to use the Hornbill data export tool. my config file is setup as follows: { "APIKey": "*****", "InstanceID": "*****", "Database":{ "Driver": "mssql", "Server": "WFSQLTEST", "Database": "Hornbill_AD_export", "Authentication": "Windows", "UserName": "svcintSqlServer2", "Password": "*****", "Port": 3389, "Encrypt": false }, "Reports":[ { "ReportID":209, "ReportName":"Test update of Active Directory", "DeleteReportInstance": true, "DeleteReportLocalFile": false, "Database":{ "TableName":"tblAD_Update", "PrimaryKey":"samaccountname", "Mapping":{ "SamacCountName":"samaccountname", "GeneralTelephone":"generaltelephone", "OrganisationDepartment":"OrganisationDepartment", "AddressStreet":"addressstreet", "ManagersamAccount":"managersamaccount" } } } ] } after I run the utility exe I get the following output from the log file 2019/06/26 13:54:20 ---- Hornbill Data Export Tool v1.2.0 ---- 2019/06/26 13:54:20 Flag - Configuration File: conf.json 2019/06/26 13:54:20 Flag - Debug: false 2019/06/26 13:54:20 [DEBUG] Loading Config File: D:\Hornbill data export - TEST/conf.json 2019/06/26 13:54:20 Instance ID: walthamforest 2019/06/26 13:54:20 [DEBUG] Connecting to Database Server: WFSQLTEST 2019/06/26 13:54:20 2019/06/26 13:54:20 Running Report: Test update of Active Directory [209] 2019/06/26 13:54:20 Checking Report Run ID [923] for completion... 2019/06/26 13:54:23 Checking Report Run ID [923] for completion... 2019/06/26 13:54:23 Retrieving CSV Report File Test update of Active Directory_923.csv... 2019/06/26 13:54:23 Retrieved report data from D:\Hornbill data export - TEST/reports/Test update of Active Directory_923.csv 2019/06/26 13:54:23 Processing 4 Records from Test update of Active Directory_923.csv... 2019/06/26 13:55:23 [ERROR] [DATABASE] Ping Error: read tcp [::1]:49464->[::1]:3389: wsarecv: An existing connection was forcibly closed by the remote host. 2019/06/26 13:55:23 [ERROR] Unable to map any values from the returned record: 2019/06/26 13:55:23 [RECORD] {"addressstreet":"92 Leyton Green Rd E10 6DA","generaltelephone":"020 1111 2222","managersamaccount":"STorres-Catmur","organisationdepartment":"Chief Executives","samaccountname":"LGiles"} 2019/06/26 13:55:23 [MAPPINGS] null 2019/06/26 13:56:23 [ERROR] [DATABASE] Ping Error: read tcp 10.135.21.63:49504->10.135.21.63:3389: wsarecv: An existing connection was forcibly closed by the remote host. 2019/06/26 13:56:23 [ERROR] Unable to map any values from the returned record: 2019/06/26 13:56:23 [RECORD] {"addressstreet":"Cedar Wood House Fulbourne Rd E17 4EE","generaltelephone":"020 3333 4444","managersamaccount":"JBasey","organisationdepartment":"Families and Homes","samaccountname":"RWilliams"} 2019/06/26 13:56:23 [MAPPINGS] null 2019/06/26 13:57:23 [ERROR] [DATABASE] Ping Error: read tcp 10.135.21.63:49546->10.135.21.63:3389: wsarecv: An existing connection was forcibly closed by the remote host. 2019/06/26 13:57:23 [ERROR] Unable to map any values from the returned record: 2019/06/26 13:57:23 [RECORD] {"addressstreet":"Walthamstow Assembly Hall Town Hall Complex, Forest Rd E17 4JF","generaltelephone":"020 7777 4444","managersamaccount":"NAlavi","organisationdepartment":"Neighbourhood and Commercial Services","samaccountname":"JBasey"} 2019/06/26 13:57:23 [MAPPINGS] null 2019/06/26 13:58:23 [ERROR] [DATABASE] Ping Error: read tcp [::1]:49592->[::1]:3389: wsarecv: An existing connection was forcibly closed by the remote host. 2019/06/26 13:58:23 [ERROR] Unable to map any values from the returned record: 2019/06/26 13:58:23 [RECORD] {"addressstreet":"Rowan House 1 Cecil Rd E11 3HF","generaltelephone":"020 8888 1111","managersamaccount":"RBlack","organisationdepartment":"Economic Growth","samaccountname":"STorres-Catmur"} 2019/06/26 13:58:23 [MAPPINGS] null 2019/06/26 13:58:23 Processing Complete 2019/06/26 13:58:23 ====Report Processing Statistics==== 2019/06/26 13:58:23 * Test update of Active Directory [209] 2019/06/26 13:58:23 * Total Records Found: 4 2019/06/26 13:58:23 * Rows Affected: 0 2019/06/26 13:58:23 * Successful Queries: 0 2019/06/26 13:58:23 * Failed Queries: 4 2019/06/26 13:58:23 Deleting Report Run Instance... 2019/06/26 13:58:44 [ERROR] Post https://mdh-p01-api.hornbill.com/walthamforest/xmlmc//reporting/?method=reportRunDelete: read tcp 10.135.21.63:49461->78.129.173.117:443: wsarecv: An established connection was aborted by the software in your host machine.
  2. So today we are experiencing the issue in the image below on several peoples logins to various applications, there are also reports of slowness and 'cannot connect to database' errors.... is there something that is going on that we need to be aware of?
  3. Hi all, Is there a role which allows access to database direct but isnt a system admin / super user role? I thought that advance reporting admin would do it but apparently not. If no role is available does anyone know the settings to allow for read only access to database direct so I can create one. Thanks Dan
  4. Is there somewhere in hornbill where I can see your database diagrams? I'm trying to build a query that connects to the h_status column in the h_sys_accounts_status table, so our dashboards will show Analyst Name - Tickets Resolved - Analyst Status (so that is shows when people are on Annual leave or sick etc...) However I cannot find what other tables the h_status column connects to, to do this? Thanks Hayley
  5. Hi all, Not sure where to place this, apologies if this is the wrong (sub)forum. I am noticing some inconsistencies with comma placement in the from database direct exported .CSV's. When running this simple query: SELECT * FROM h_cmdb_assets as a LEFT JOIN h_cmdb_assets_computer_peripheral as b on a.h_pk_asset_id = b.h_pk_asset_id WHERE a.h_name LIKE '%Jabra%' order by a.h_pk_asset_id ASC limit 250 I get the following data returned: As you can see the the retired_date column is only filled in on the first record. When exporting this through the CSV button I get the following .CSV (opened in Notepad++ before even touching it with Excel). I took the liberty of "tabbing" the plain text for readability As you can see the exported file seems to be missing a few commas. This happens throughout this document and other documents exported this way. Does anyone else experience the same problems? Thanks, Alex
×
×
  • Create New...