Jump to content

Search the Community

Showing results for tags 'custom view'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Hi guys, Some of my colleagues reported some strange behaviour with charts in the "My Dashboard" view of the request list. Below is an email I received. " I have created my Hornbill dashboard beginning of April. It worked fine. Beginning of May I changed some of the criteria as some charts are supposed to only show the data of the current month. For example for zz-MES, I changed the date to 01/05/17 to only see the calls raised from the 1st of May: I checked the Chart, it seemed ok, clicked Save and Close. However the chart displayed in my dashboard is not updated. It looks as if the date has not been changed: In the Chart section, if I click on Edit then Save the Chart (without changing anything), the image changes: And I think that the chart on my dashboard is correct now: But for other charts it did not work. I had to do “Preview Chart” before saving as just Edit -> Save did not work. Why when I change the criteria the chart does not automatically take into account the new criteria? What is the rule so that the charts are updated correctly? (it seems a little bit random…)" Would anybody be able to share some knowledge on how this works exactly? I am quite puzzled too to be honest. Thanks!
×
×
  • Create New...