Jump to content

Search the Community

Showing results for tags 'catalogue items'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Service Manager
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Configuration Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hi, Apologies if this has been posted in the wrong place - I haven't used the forum too much! We're currently in the process of building our Service Manager instance. When logging a request via the "Raise New" button, our services list shows all of our catalogue items (incident, SR and change). Is there a way of ordering the catalogue items at all? Currently, our incident and service request catalogue items show under our change catalogue items in the overall list - this isn't ideal as we will use incident/service request far more than the change catalogue items. Please let me know - it's probably something very simple. Thanks
  2. Hi there - We are currently having an intermittent issue where the Catalogue items within Services 'forget' the flow they are supposed to be attached to. Similarly, we've also had it within progressive captures where the 'Switch Capture' option forgets where it's supposed to point to. Is this something others have experienced, or is it instance specific? Thanks
×
×
  • Create New...