Jump to content

Search the Community

Showing results for tags 'bmp workflow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
    • GRC Manager
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hello, I have a number of BPM's that have the same issue. In the PCF, I have a Custom form that has a Static Radioset (for ticket priority - high/medium/low). This gets captured, and then in BPM there is a decision tree that initiates various actions depending on the priority selected. I thought it was working fine, and that just one particular BPM was not working as intended, but it turns out that any BPM that has this logic in takes the path of no match Can an outside pair of eyes spot the obvious mistake that I have done? PCF name = PCF Form details = PCF Properties = PCF = Radioset BPM Decision logic BPM expression I am using Display value (although I have tried RAW). Looking at the expression I am using the correct PCF, custom form, details and output. I am getting the PCF answers via Get -PCF Responses I was just about to submit this post when I thought I would double double check again to make sure I wasn't missing something, and discovered something that I really don't understand. The twist in the plot is that if the incident is logged via the self service portal, it works fine, and whatever priority is capture is set, however if I as a technician log the ticket on someone else behalf (or as me as the customer) using the exact same catalogue item, when the ticket is logged the BPM follows the No Match path. Anyone have any ideas? Thanks James
  2. Hi All Is there a function for automatically assigning a linked service to a call via the BPM process? I have tried to do this through the auto node as well as checking the options available to us with an integration node but it doesn't seem to be an option. Essentially all I need is to have the ability to link a service to a call without the analyst having to navigate to the linked service tab and manually adding it. Can this be added for consideration to updates, as its causing a bottleneck in my automation efforts?
×
×
  • Create New...