Jump to content

Search the Community

Showing results for tags 'azure'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 9 results

  1. Recently a content pack update was released that added a “Microsoft Teams” key type to the keysafe. This key type allows us to use the PostToChannel method to as a non-AAD admin user. How I can modify this, so that the key type Microsoft Teams can be used, rather than the key type Microsoft: $UserDetails = Get-AzureUser $InstanceName $InstanceKey $InstanceMicrosoftKey $Request.Body.from.aadObjectId. $InstanceMicrosoftKey = 5 – Microsoft Key Type. $InstanceMicrosoftKey = 6 – Microsoft Teams Key Type. If I just change $InstanceMicrosoftKey from 5 to 6, I get a message in Teams saying that an error has occurred, so it’s obviously not as simple as just calling the other key type.
  2. Recently a content pack update was released that added a “Microsoft Teams” key type to the keysafe. This key type allows us to use the PostToChannel method to as a non-AAD admin user. How I can modify this, so that the key type Microsoft Teams can be used, rather than the key type Microsoft: $UserDetails = Get-AzureUser $InstanceName $InstanceKey $InstanceMicrosoftKey $Request.Body.from.aadObjectId. $InstanceMicrosoftKey = 5 – Microsoft Key Type. $InstanceMicrosoftKey = 6 – Microsoft Teams Key Type. If I just change $InstanceMicrosoftKey from 5 to 6, I get a message in Teams saying that an error has occurred, so it’s obviously not as simple as just calling the other key type.
  3. Good Afternoon, I know SSO might be a hot topic at the moment with the changes made in the last update, we were actually waiting for this change in order to make a smoother transition to using a Azure SSO profile. Unfortunately it doesn't seem to be working and I was hoping for some advice on where to look for possible causes. We have checked on Azure and the login request shows as a success so it appears that its failing when passing the request back to Hornbill. All I get is a message on the Hornbill login page saying 'unable to validate user credentials'... Any advice or guidance would be appreciated. Thanks, Daniel.
  4. Hi, I am in the process of trying to get everything ready to go live with Hornbill. I am using Azure AD for single sign on which works for logging into live.hornbill.com/instanceid & admin.hornbill.com/instanceid (when I remember to put users in correct group :|) however I am having issues logging into service.hornbill.com/instanceid If I am already logged into either admin.hornbill.com/instanceid or live.hornbill.com/instanceid, and I open a new tab to go to service.hornbill.com/instanceid, it logs me straight through and works fine. If however, I have no open tabs for either admin.hornbill.com/instanceid or live.hornbill.com/instanceid, when I go to log into service.hornbill.com/instanceid I get a Microsoft error message saying AADSTS700016: Application with identifier 'https://service.hornbill.com/instanceid/lib/saml/auth/simplesaml/module.php/saml/sp/metadata.php/saml' was not found in the directory 'azure tenant id here'. This can happen if the application has not been installed by the administrator of the tenant or consented to by any user in the tenant. You may have sent your authentication request to the wrong tenant. I close down the tab, log into live.hornbill.com/instanceid, and then open a new tab for service.hornbill.com/instanceid, and it logs me straight in. I have tried multiple accounts in multiple browsers. I have tried Basic and User types, and made sure that they each have the appropriate roles for each type. It seems to be an Azure AD issue but I do not know where to look. When I run the "Test single sign-on with Hornbill - user" from within the "Hornbill - user - SAML-based Sign-on" section of Azure it works (although it does take me through to live.hornbill.com/instanceid) What am I missing? Any help would be much appreciated. Thanks James
  5. Would it be possible to look into an azure get info automation to support a automated business process?? The use case example is: Use an automation to look up the specified owner of an azure AD attribute. Then look to allocate that named user as the approver in an approval action appreciate your thoughts Andy
  6. Our users in AD our made up of a variety of Company names. When importing the users via Azure is there a way to assign them to an organisation based on a particular group membership within the AD rather than by the companyName attribute? The script currently identifies the groups in question in AD "UsersByGroupID":[ { "ObjectID":"Group Object ID", "Name":"Group Object Name" but then assigns them using "Attribute":"{{.companyName}}", "Type":5, "Membership":"member", "TasksView":false, "TasksAction":false
  7. Hi, we have users in the UK, Italy, Netherlands and Mauritus, so I have created individual conf.json that point at individual AD security folders. Depending on the country the user is added into the appropriate security group. Along side this I have created conf.json files relating to each country and want to edit the details to set the correct country, timezone and currency. I have been able to set the country but I'm struggling with what I should add for currency and timezone. I've tried the obvious like CET, UTC+1 or € but it doesn't work. Can you advise please? The screen shots are examples for users from the Netherlands. Thanks Regards, Andy Hodkinson
  8. Hello, I would like Hornbill as a development piece to work with Microsoft setting up there single sign install to be placed in the Azure marketplace. The reasons for this as followed - Easy setup of single sign on for azure users - Decreased cost for companies - This is a big one for us as currently not all users have a licence that allows them Azure premium attached them, this is as we have different sites with different licence models. Azure premium is need for users to use single sign on with azure AD if the service is not in the marketplace. If you are in the market place this is not needed I understand the above is our issue in essence but I also feel that it would be a good move for Hornbill showing that they are flexible with a range of technologies Please could this request be taken under consideration ( I know this is not a 5mins fix ) Cheers Gareth
  9. Hornbill application is using our ADFS services for authentication and to provide Single Sign On functionality to end users. We are planning to decommission our ADFS environment and use Azure AD for authentication or SSO requests. Could you please send me some instructions as how we can migrate Hornbill application from ADFS to Azure AD? I need your support to follow below action plan: 1: Setup of test URL for Hornbill 2: Configure SSO using Azure AD for Test URL 3: Implement the changes for Live URL Many Thanks
×
×
  • Create New...