Jump to content

Search the Community

Showing results for tags 'region'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 6 results

  1. Linked to the post below, we have just imported in a number of organisation including populating their region (h_region) with the ISO Code for the region. The code matches the code added into the External Organisation Region simple list, but does not show the Display Text (or the code). If we select the region from the simple list on the imported organisation it then shows properly, but the region(h_region) field value is identical, so not sure why it does not show immediately after the import. Any ideas? Cheers Martyn
  2. @Steve G I am once again importing a new set of organisation and users into Hornbill as we integrate another part of the business. We have started using the region field and to a lesser degree the timezone field in the organisation table. However when I attempt to update the SQL Organisation Import Tool, I am not able to get it to accept region or h_region as a valid target field. Is this accessible in the tool or is this an enhancement request to get the fairly recent field added to the tool? Cheers Martyn
  3. Can we raise an enhancement to request the addition of Organisation Industry and Region to the Customer Section configurable options in Service Manager for the Request View. Cheers Martyn
  4. The Get Request Information - Organisation Details node is not returning all the newer fields. Namely Region Language Timezone Custom_0 Custom_10 Custom_11 Can this be updated please to pick the new ones up? Cheers Martyn
  5. @Victor In relation to the Organisation Import Tool (1.0.0), there are some fields missing from the example field mapping in the json configuration file. In particular the 'h_notes' field is the one I am after at the moment, but 'h_timezone' and 'h_region' appear also to be missing, but language is present. If I add the missing ones in to the field mapping, will they work or does this require a change to the tool itself? Cheers Martyn
  6. Related to our earlier post about having a default language field added as standard to the Organisation entity, could we also ask for a Region field in addition to the Country one. The reason being is that we will want to identify the region of the external organisation, so that we can branch in the BPM based on this to deal with allocation to different regional offices and also select the appropriate SLA/Working Time calendars as different regions with a country have different bank/public holidays. Cheers Martyn
×
×
  • Create New...