Jump to content

Search the Community

Showing results for tags 'faq'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 19 results

  1. Hi - I'm creating a self-service catalogue item with a pre-set summary (the drop-downs from a Simple List provide the summary on the call) but the FAQs associated with those topics do not appear - presumably because the summary is pre-set and not typed. Is there a way to force association somehow? Or even link to the FAQ once the selection has been made from the drop-down list? Thanks in advance for any ideas. Kate
  2. Service Details and FAQ's are currently the same source when viewed in either portal, i.e. Employee and Customer Portals. When operating a services across both internal and external support, this generates a challenge when wanting to insert links to other content such as documents, services, other FAQ's etc. At the moment we have to put in the links using the customer portal URL for external customers (contacts) access, but these then fail to work when the same content is accessed via the Employee Portal. Can we request conditional formatting similar to that in the email templates to allow text and links to be inserted depending on a variable, in our example the Portal type. Cheers Martyn
  3. Before we switched over to the new portal we were able to use a link to take us directly to a particular FAQ just by copying the URL when that FAQ was open. For some reason we can't do that anymore. The FAQ ID shows in the URL but when you follow it it just takes you to all the FAQs and the user still has to search for the correct one. Is there another way for me to add a link to an individual FAQ.
  4. We are piloting the employee portal and the feedback for the "predictive help" has come back as saying its difficult to move pass it. Although all you have to do is click outside the box, it appears a look of our testers are getting stuck. Is there are way of disabling/ limiting this feature?
  5. Hi We are starting to transfer our FAQs into Hornbill. Couple of the Service Desk Team are unable to add new FAQs due to permissions Cog -> Service Manager -> My Services -> "IT Support" -> FAQs -> +New FAQ What group do they need to be in ? Thanks
  6. So we now have a lot of FAQs in our system and want to use the knowledge base to it's potential. We have raised these queries before I think but this is more in your face issue, I have a video of the issue but it is too big to attach so this link should work. When you type text into the summary box the system is suppose to search for associated FAQs etc, but from our example this just does not work and does not even get close, is there any work that is being done to make this element of Hornbill more user friendly? Even if you remove the beginning text and just enter Requesting Bulk Mail into the summary it restricts further and just leaves the Home Worker FAQ that has no link at all. (no service has been at this point of the process).
  7. We have been going through the process of setting up a lot of FAQs for various services, but it seems that when you add links it does not honour these in the resolution. I have included the FAQ, resolution text and email below to show what we mean, if you send the link e.g. http://xxxx.com/xxx/xxx this works but we would like to make them look 'pretty'. Any help greatly appreciated. FAQ Resolution Text Email sent to customer
  8. We'd like the ability to sort or organize our FAQs for each service. Either alphabetically or in order of most common. Right now we're unsure of the sorting logic. It doesn't look like it's sorted by Views - but it may be sorted by the number of 'likes'? I've mostly noticed newest articles appear at the bottom. Any feedback would be appreciated, thanks!
  9. Hi, One of the many great features of Hornbill is the ability to resolve a request using an existing FAQ. However, if the FAQ contains formatted text or images / videos, it becomes a bit useless Indeed, the rich text will not display properly in the resolution box. Same issue with the email that can be sent (via BPM). I already mentioned that to some of the Devs and product specialists. This needs to be fixed to make full use of the feature. I would like to extend this topic to other customers and get your feedback too: When using a FAQ to resolve a request, could we possibly include the URL to the FAQ too? The idea would be to make it obvious to the customer that the answer was readily available from the beginning? It could something as simple as : [Source: https://service.hornbill.com/XXX/servicemanager/service/99/faqs/] What do you think?
  10. When we set up FAQ's against a service can you: Have it so when you select a service it displays all associated FAQ's against that service Can you accept an FAQ at the time of logging to resolve the request to the user with those details
  11. It would be useful to be able to have the option to specify an Owner for each FAQ and a Review Date, which would help with the ongoing management of FAQ's. Cheers Martyn
  12. Would it be possible to have the ability to control the display order of Frequent Asked Questions (FAQ's) within the Service properties, so that they can be reorderd when displayed on the customer portal? Cheers Martyn
  13. Is it just me or are other people struggling to paste a screenshot into a FAQ text? The functionality works well with Internet Explorer 11 but not with Chrome... Any idea why?
  14. Hi there - We are looking to utilise the FAQ section of SM to enable us to signpost customers to other areas of our business. At the moment, we don't appear to be able to section off FAQs into subheadings or areas of the same topic which is making the list very lengthy and difficult to navigate. We appreciate the search function should be used but some people don't know what they are looking for until they see it in a list. Is there a way of grouping FAQs together, or is this something we would have to manage differently i.e. having all FAQs for Pool Cars in one expanding box? Thanks in advance
  15. Hi, I have a question regarding a recent functionality in Service Manager: This is really cool! My question: does it only work with Incidents? Am I missing something? A setting somewhere maybe? If not, is there any particular reason why we cannot use it against Service Requests? It would be incredibly useful for us if we could... Thanks!
  16. Hi Is it possible to create links in FAQ's that open up in a different browser. The current scenario we have is this; We use Chrome or the Self Service Portal, as recommended. However, we need to include a link to webpage that uses Silverlight, which means it cannot be used in Chrome. Therefore, when people click on the link they get an error message relating to Silverlight being used in Chrome. Is it possible to set the browser to use as part of link? thanks Darren
  17. Hello Is there a way of'bulk uploading' FAQ's? We currently have a whole list of text-based FAQ's which, rather than create individually, we'd like to upload to a library en-masse. As they're text-only at the moment we have them in an excel list, so we're looking to get the 'bare bones' uploaded, and then, when we have time, go through them individually to make them look better. thanks Paul
  18. Hello all, I can't imagine being the only one with this problem, but can't seem to find anything related on the forum... Would it be possible to add an option to change the order the FAQ items are displayed in? As far as I know these are currently sorted by h_faq_id in the h_itsm_faqs table(ascending). We have certain important FAQ items we would like to have at the very top of the page, and I don't think manipulating the h_itsm_faqs table is such a good idea for this ;-) Thank you, Alex
  19. Is there any plans to provide a links to the Service FAQ's when logging a new request via email or phone through the Live app, rather than them just being presented on the Service/Customer Portals? Was thinking that when you select the Service in the progressive capture, that a link could be presented in the trail on the righthand side listing the service selected indicating that there are FAQ's for the service, to allow the analyst to open up the list of FAQ's in a separate tab to check if the issue being reported is already present? Cheers Martyn
×
×
  • Create New...