Jump to content

HGrigsby

Supportworks Users
  • Content Count

    199
  • Joined

  • Last visited

Community Reputation

12 Good

About HGrigsby

  • Rank
    Senior Member

Recent Profile Visitors

885 profile views
  1. Thank you @Dan Munns missed this reply but it works perfectly, I forgot about it until the same error came up the other day. Helen
  2. +1 for us too please thanks Helen
  3. +1 for us too please Been asked for this a few times recently
  4. ++ 1 for us too please I keep being asked if I can show the time a ticket spends with a team, who it was with when it breached, or how close to breaching when reassigned, Or if there has been a hold up in its progress, meaning that the team that resolves it ends up with a breached ticket showing in their stats.
  5. thanks @Bob Dickinson I thought that was the answer but was hoping for a different one! I just had to renumber the list again and thought I would ask in case, thanks Helen
  6. ++1 same for us too. Applied latest build earlier to fix earlier issues and now seem to have to attach any mandatory attachments twice to get it to move on. Really need to get this one fixed we have over a hundred tickets logged per day that need an attachment added.
  7. Same for us too - we use chrome but still having the issue
  8. Hi I might be missing something, and I'd be really surprised if this hadn't been asked already, but is it or could it be, possible to order a simple list? I have a list of floors and I want them in the order I put them in but they keep changing! I wanted to start at Ground, then 1st, 5th, 10th, 15th, but I have the 10th at the top instead. It would so much easier if I could drag them into the order that I want them in and then select no ordering on the progressive capture. I may have missed something really simple. Thanks Helen
  9. Hi @Steven Boardman Thank you that did work, but only if I used "color" rather than "colour" That is getting us a lot closer to what we want to display. Many thanks Helen PS It does seem to underline it in blue after you've clicked on the link but the text stays white
  10. +1 for me too - even to be able to copy an exisiting user and set the new one up the same would help. thanks Helen
  11. Hi @Steven Boardman Sorry for the delay in coming back to you. The problem we found was that we were able to add a link into the bulletin but once you clicked on it turned blue, we wanted to change the colour to blue so that it didn't look different once the link was clicked on or not. Or stop the link from changing colour I suppose. We wanted to add a link to the most used CIs on the bulletin for the service to work as a shortcut, which is working we want, but would like to stop the display changing Thanks Helen
  12. Hi I have a couple of questions on formatting the self service portal. I have been through and read what I could find on the past forum posts, but our specific questions are :- Is it possible to change the colour of the title in a bulletin, we wanted to change it to the same colour as the background to hide it, or the same colour as the hyperlink default colour (#3387ea) but the wiki markup doesn't work and displays in the title instead Not have a title at all? (Title field is mandatory) Any suggestions would be much appreciated thanks Helen
  13. @Steven Cotterell Thank you, I've got it scheduled to go next week, so that will be handy! Reading the what's new there is also the ability to use snippets in the resolution so it is a really useful release for me.
×
×
  • Create New...