Jump to content

David Hall

Hornbill Developer
  • Content Count

    507
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by David Hall

  1. Hi @Alberto M The fix for this was made available on the 9th March. Kind Regards, Dave
  2. What's Changed Assets: the property 'Location Type' has been enhanced with a new value (Virtual). CC recipients will now be displayed in Request timeline updates and will also be available as an additional output parameter from the BPM node Get Request Info -> Source Email. What's Fixed Various fixes for the Employee Portal. Employee Portal: Unable to raise a Change Request as a basic user. {PM00161539} Requests list counters show a value of zero when using the "I'm a member" filter. {PM00161837} Asset Additional Properties fields not being audited
  3. Hi @Alberto M I've tried some more tests locally in various scenarios with different email types but currently I'm, not able to replicate. I spoke with our platform team and apparently there was a scenario similar to this in the past where if the inbound email did not have a plain text body the HTML version was being interpreted and taking the txt file content into account. The logic was updated a long while back so that in such cases a plain text version is generated from the HTML and should prevent this issue. Due to the fact that I'm unable to replicate in my environment, it mig
  4. Hi @AKetteringham Just following up on this post, are you still experiencing issues or is this now working correctly for you? Kind Regards, Dave.
  5. @HHH OK that makes sense, @James Ainsworth something we can consider for future development? Dave.
  6. Hi @HHH Its not currently possible to disable or remove the field, but you can choose to make it optional or mandatory via the application setting guest.app.requests.assign.commentMandatory Kind Regards, Dave
  7. Hi @Alberto M I've just double checked with the setup above and as I would have expected, the txt file is attached to the request but the timeline entry just contains the email subject and text content. To my knowledge there is no functionality that would inspect any attachment content so I'm not sure how the above would occur. Kind Regards, Dave
  8. Hi @Alberto M That's not something I've seen before... can you just confirm which operation you are using in the routing rule e.g. Kind Regards, Dave
  9. @Adrian Simpkins I could be wrong, but initially to me this looks like there is no suitable (associated) app installed on that individual user's machine for whatever file type that is trying to be opened from the request, e.g. no associated app to open a .txt file etc. This looks like a local client issue rather than an issue with Hornbill based on the error you have posted. Kind Regards, Dave
  10. HI @Alberto M Apologies for the inconsistencies, if you are able to maintain a list of references and the required rating, once the fix has been released next week, if you raise a support query with the relevant data we can look to get those values corrected. Kind Regards, Dave.
  11. Hi @Paul Alexander Sorry we haven't been able to get the bottom of the specific issue as yet by way of replication. I think at this point it might be worth raising this as a support issue and then we can tackle it from there, perhaps we'll need to see the specific issue on your instance in order to find the underlying issue. Kind regards, Dave
  12. Hi @Paul Alexander Just following on from your last post about the users, I've configured a service manager user with the self service user role and that still loads for me. One last test I was going to try is when you are logged into the service portal and open an example where the image is not loading. Could you then try opening in a new tab the URL for the image.. e.g. in your previous comment you listed the URL for the image so in that example in the new tab you would try opening https://service.hornbill.com/vinci/php/attachment/image.php?application=com.hornbill.serviceman
  13. Hi @Paul Alexander Apologies and thanks for posting this up, just investigating this now and will let you know when I have an update. Regards, Dave
  14. Hi @Jack_Podmore Thanks for the post. I've checked this out and you are in the correct place, we just appear to be missing an option for the category tab. I'll raise a defect for this and we'll get it corrected for the next update so watch out for it in the release notes. Kind Regards, Dave
  15. Hi @Adrian Simpkins Thanks for the post. I've just checked which fields are supported and I have made a clarification on the wiki page. The fields listed (which now additionally includes "Priority") are the only fields which are searched as part of the quick filter searching, sites is not currently available to the quick search. Kind Regards, Dave
  16. What's Fixed When General Asset depreciation information section is hidden, changes to an Asset cannot be made. {PM00161655} Unable to apply an email to a closed Request. {PM00161661} Unable to view images in an FAQ within Service Portal as a user with 'Collaboration Role' and 'Self Service User' roles only. {PM00161645}
  17. Hi @HHH If the admin tool go to Applications > Hornbill Collaboration > Translations and then you'll need to search for the string guest.core.form.cantBeEmpty Hope that helps. Regards, Dave
  18. Hi @mojahidm I've been through and double checked and in all my tests it is updating the last updated date whenever the the request comes off hold. The only reason I could guess it might not be updated is if the timeline entry has been turned off... provided you get an entry in the timeline when the action occurs (as per the screenshot) then you should see the last update date updated. Kind Regards, Dave.
  19. @Alberto M Just to close this off here, I've asked for a change to be raised to make request variables available within these confirmation emails, it won't make the next update but should be in one of the following updates if you watch the release notes. Kind Regards, Dave
  20. @Alberto M I've just checked through and we don't currently populate any variables into this confirmation, it was initially provided as a simple confirmation method with an update such as "This is an automated system message to inform you that your Hornbill request has been successfully updated". I'll raise it internally to see if we can get a change raised for that. Kind Regards, Dave
  21. @Alberto M That setting is not new, its been in place for a long time and we haven't implemented anything that would change that setting on updates. The only thought as to why you would just start seeing these emails is that something was not working correctly prior to the update and now with the updated autoresponder scripts its calling this correctly. If you turn off the option then it should stop the emails. Regards, Dave
  22. Hi @Alberto M @Deen beat me to it That setting should be controlling the sending of the email. Regards, Dave
  23. Hi @Alberto M There is a new update of Service Manager that went out yesterday which included some fixes specifically around the autoresponder actions. I would suggest updating to the latest version and see whether that corrects the issue. If you still experience issues post back and we can look further. Kind Regards, Dave.
  24. Hi @Cassie Apologies, sounds like an issue reported here which we are currently investigating. Kind Regards, Dave
  25. Hi @DFarran I've been trying to replicate but despite having a configuration that looks to match yours I've still been unable to. We've just pushed out a new update of Service Manager today, if you could confirm whether the issue still persists in the latest update that would be appreciated, if is then I'll look at some further steps to try to replicate. Kind Regards, Dave.
×
×
  • Create New...