Jump to content

PeterL

Hornbill Users
  • Content Count

    45
  • Joined

  • Last visited

Posts posted by PeterL

  1. Hello, 

    I was wondering if anyone had any ideas as to why the mail icon is showing with 1 email but when going into the mailbox there is none in the inbox. It has been like this for a few months but people have only just started to question it. Any help would be great, thanks.

    image.thumb.png.ede3bf65fbcb1cea07996d52fa874f62.png

  2. Hello, i was wondering if you are able to get the mail log for 10/08/2020 as we had 2 emails as per below come in and ended up in the deleted folder without being viewed. This is most likely due to a user, i would just like to find out which but can only see today's logs as previous days are archived. Thank you. 
    image.png.236cc7ed8b964a73326ba20cca34bcbf.png
     

  3. @Mohamed
    Yes is it selected within the progressive capture and set to 
    mandatory after and should pull from a get details node within the BPM but sometimes this does not work. I have since taken out the check stage to ensure no more become broken. So the issue now is with the tickets mentioned where they are now stuck in limbo and cannot be closed due to the broken process. 
    Thanks. 

  4. Hello @Mohamed,
    The form is just one of the steps within the progressive capture, the issue (no goto if) only occurs from the stage set in the BP as it checks the custom field h_release_type has been filed in then decides with checkpoint to highlight. This is where it fails as some times the  h_release_type is not filed it automatically after the PC has been filled in even though it is a mandatory step and has been chosen. I have attached the PC.
    Thanks.

    pa-release-process.pcf.txt

  5. Hello, Every now and then we get an issue with releases come up. Within the progressive capture it asked the user to select from a form either 'Planned' or 'Emergency'  release:image.png.fe3105f4843497b158cb9a918b60fa1f.png

    Within the ticket this then populates the field: h_release_type although in a couple of tickets this information does not seem to be brought forward and then leave this section blank in the form causing a no goto if error later on in the BP where it will decide if its emergency or planned.

    Below are a couple of recent tickets with the issue seems to be happening alot more and all of the below are from today. Is this a current issue with this custom field?

    RM00068407

    RM00068409

    RM00068422 
    RM00068414

  6. Hello,
    Just to add to the above, this has been happening just over a month now from what we can tell and happens to each image with the td style tags. 
    How the source code looks within the email template:

    <td style="border:none; width:76.5pt; border-right:solid #a2a2a2 1.0pt; padding:0cm 11.25pt 0cm 0cm" valign="top" width="102">
                            <p><img alt="Pa media group" src="https://storage.pardot.com/314511/89019/logo.png" style="width: 98px; height: 66px;" />
                            <img alt="fb" height="27" src="https://storage.pardot.com/314511/89013/group_fb_icon.png" width="28" />
                            <img alt="tw" height="27" src="https://storage.pardot.com/314511/89017/group_tw_icon.png" width="28" />
                            <img alt="in" height="27" src="https://storage.pardot.com/314511/89015/group_li_icon.png" width="28" /></p>
                            </td>

    How it shows in preview:

    image.png.718a7a044a28c83829d29ada55f61ba0.png

    View within outlook:

    image.thumb.png.3a9e915b47b74028d10680d3a38d20df.png

    Seems to only be an issue when manually sending an email from within Hornbill all automatic emails display correctly and as Andrew stated it uses the same email template.

    Any help would be appreciated thank you.

  7. @Victor

    Thanks for the response i am seeing the date format within the form view:

    image.png.24ffcebd42255cf85771624501366aae.png

    As for the custom field we are using 22/23 which are identified as DATETIME, we have used it like this for some time now and not had an issue until after the recent build update Hornbill ESP (3337) 

     

     

  8. Having a look i can see the lates build has updated some time settings:
    The latest build of 
    Hornbill ESP (3337) has been released to live.
    Added email template modifier called formatLocalTime to support formatting of dateTime columns/variables using system defined regional settings. This system modifier uses these system settings (system.regionalSettings.timezone and system.regionalSettings.dateTimeFormat) for formatting.
     

    image.png.d4a9c7146c5b3d57462f3d7c045b4bc3.pngimage.png.66b2c2eb2803aaf1e0e1639533acd7c7.png
    Nothing above suggest why the time is an hour out but having a look more into this new modifier i can see:

    {{.datetimevariable|formatLocalTime}} = Allows formatting of datetime variables using system regional settings (system.RegionalSettings.timezone & system.RegionalSettings.dateTimeFormat), without this formatting the date time will use the DB value (UTC).
     

    So does this mean within my template where i am pulling the times:

    image.png.954b8b28f95dffb466ccc700ffb1b8cb.png

    I will now need to do {{.H_custom_22|formatLocalTime}} ?
    Unsure how this would affect it displaying from within the ticket though?

     

  9. Hello,

    We have had an issue arise where the schedule time is showing an hour behind and with a z at the end as per below:

    image.png.101d1db1aed86e573f0394c7c6c3107a.png

    Once in the forms design view however it shows the correct time that has been chosen:

    image.png.81cfe8b33d638a9a20479b563d5214e1.png

    Due to this some of the notifications sent out are displaying the time incorrectly and some even though it shows the wrong time is still outputting to the notification correctly:

    image.png.8b9e624c058cf25452d66d12b4ea839c.png

    One that sent out correctly:

    image.png.a6fb30844801d280cc8ad458aba47a7b.png

    image.png.99d41467302cf23b520adf9c808a7b57.png

    Any help would be great thanks.

  10. @Bob Dickinson Thanks for the information. Can you explain or have any ideas why the "planned/emergency" selection did not get picked up with selected within the progressive capture, nothing different had been done to the bpm or pc to cause this issue especially as 2 other tickets raised at the same time did not have the issue. Thanks. 

  11. Hello,

    Within one our our release tickets we have go an error stating "No matching gotoIf found" when looking it looked like the user may of pressed the wrong raise button and skipped the PC asking for the release type. The user re-did it and selected the release type but this still did not get pulled through. Nothing has changed within the BPM and other release tickets have been raised without any issues. I have added the release type from within the form in the ticket and re-tried last step but this will not work as it wont pull the info back through. Any help would be great thanks.
    image.png.64c98ebd35ee342dfd8abb5d35d75532.pngimage.png.8f7d1b6a61c17bbe2e0fad718b0faba5.png

×
×
  • Create New...