Jump to content

PeterL

Hornbill Users
  • Posts

    56
  • Joined

  • Last visited

1 Follower

Profile Information

  • Gender
    Male

Recent Profile Visitors

756 profile views

PeterL's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. Fine for us now after clearing cache and restarting browser.
  2. Having SSO issue for our instance aswell. Trying incognito works by bypassing the SSO and logging in with username/password
  3. @James Ainsworth Do we have any update on this?
  4. @James Ainsworth Thank you for the response but the issue isnt with how to change the status. As per my post we are having issues where changing one status would change a different services and that one the "Images services" will not change at all instead one the status has been changed the "customer services" status would change instead.
  5. Hello just wondering if anyone has any ideas or the same problem as we are having. We noticed that one of our services doesnt show the availability when it has been set, upon looking into the issue i have noticed for example a couple that when the status is changed it changes another service instead. So we have Images Services that doesn't show and when changed it will change customer support. Once Customer Support is changes Entertainment Data but when changing Entertainment Data it changes itself as you would expect.
  6. @Steven Boardman Thank you thats worked
  7. We have been updating our email templates and as shown below we have two variables which i could not find in the drop down list but are using within the progressive capture, we have tried a few times to add them manually but have had no use. Any advise? Below is a capture of the variables when the email is sent they come out looking the same as when we typed them.
  8. Same issue here: Xmlmc method invocation failed for BPM invocation node 'stage-7194d0f6-d81a-4c10-6f2d-a98b713c5be2/flowcode-b9619acd-8032-44d0-51f9-4d3bb1c89898': 0200 apps updateReqStatus FlowCode Exception (com.hornbill.servicemanager/entities/Requests/fc_bpm/updateReqStatus): nodeName: API Call: Close Request; nodeId: f3b58229-7c80-40b7-81c8-9fe5aec41275; At 575/1: "Uncaught EspMethodCall::invoke: Operation[apps/com.hornbill.servicemanager/Requests::systemCloseRequest] FlowCode Exception (com.hornbill.servicemanager/entities/Requests/fc_ops/systemCloseRequest): nodeName: Set 'appOptions'; nodeId: be483ee1-2557-489e-942c-d8c988254478; At 569/1: "Uncaught TypeError: Cannot read property 'option' of undefined" throw(e); _fc_node_exec_be483ee1_2557_489e_942c_d8c988254478" throw(e); _fc_node_exec_f3b58229_7c80_40b7_81c8_9fe5aec41275
  9. Any update on this issue as we are also having the same issue with SSO where it will just loop the log in screen and not let the user log in unless they clear cookies & cache or restart the machine.
  10. Hello does anyone have any ideas on the above. Thanks.
  11. @Keith Stevenson Sorry for late response i have been on AL and did not seem to be notified of the comment. This does not happen for all users and yes as an email comes in it does increase by +1 so it will show 2 but only 1 will be in the inbox.
  12. Anyone have any ideas on this issue? Thank you in advance.
  13. Anyone have any ideas on this issue? Thank you in advance.
×
×
  • Create New...