Jump to content

Josh Bridgens

Hornbill Users
  • Content Count

    160
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Josh Bridgens

  1. @Victor, apologies for not replying sooner, I will be making the changes this afternoon, will let you know how it goes. Josh
  2. Anything to help would be greatly appreciated,
  3. Happy for the memes to flow! as I am unable to constantly monitor the status of peoples availabilty, some of the team are putting themselves as OOO to stop some auto-log requests to come to them, in return, others are doing the same. As far as I am concerned if they dont want to work they dont have a job however thats not the ideal way to go about things, with no retrospective on availability I cant really report on it either. Open to any and all suggestions!
  4. @Victor I apologise for brigning this up, with the current circumstances we have our entire Service Deks Working remotely, and to put it bluntly, people are taking the P***. Is there a way to retroactively report on this yet / disable the option for them to change their availability? Josh
  5. Hi Guys, One of our team is experiencing a weird error when updating the "notes" section of assets... not sure whats causing it as its only him? We all have the same access to the assets so it doesnt seem to be permission based. Can anyone provide assistance or see whats happening? Josh
  6. Configured setup exactly as I have in the past with the new GitHub Text... Getting the following error message: DataSource.Error: ADO.NET: R script error. No encoding supplied: defaulting to UTF-8. Error in if (runID > 0) { : argument is of length zero Execution halted Details: DataSourceKind=R DataSourcePath=R Message=R script error. No encoding supplied: defaulting to UTF-8. Have tried switching the encoding as recommended but no luck.... Can anyone help? Ive got the big wigs breathing down my neck as to why their reports aren't working!
  7. we seem to be back up and running
  8. Hi @Keith Stevenson, this appears to be affecting ours aswell! Many Thanks in advance. Josh
  9. Hi @Bob Dickinson Id love to see how you've done the top 2 widgets! They look excellent, just what I'm looking for. Josh
  10. Hi All, Just wondering whether anyone has found the best way to show a "resolver of the week" on a dashboard? (Who has the most calls resolved this week) We are trying to refresh the Dashboards in the office to give off a much more "positive, user oriented" feel than our current heavily stats based data. Josh
  11. @samwoo Had anyone manually changed the sub status in these calls? I have found that unless the BPM recognises the sub status it CURRENTLY is it will not update it. Josh
  12. hmmm... @James Ainsworth There are a few instances I can think that both would be useful. I would say the Assignment BPM node would cover more bases. Same team different allocations based on the calls. Sounds good to me. Many Thanks for the responses! Josh
  13. @Martyn Houghton Excellent, just what I was looking for. And I agree the manual/automatic does need to be a different toggle. many Thanks.
  14. We have a team that needs to include 5 users, and a BPM that is assigning out on a round robin basis. Without setting people as away is there anyway to ignore one or two specific users completely? Many Thanks, Josh
  15. @Victor most definitely, That's what I find myself doing more often than not lately, Persuading people off
  16. I think I'm going to have to P*** some people off and put it in the Subject... Many Thanks for the responses guys, Much appreciated
  17. @Dan Munns Any outgoing from us with these calls are being forwarded to a remedy instance and to an externally internal, not quite employee user/customer (Genuine description I had) And they want to use the Remedy references, much to my dismay and fighting it they agreed they would. To avoid confusion for the users we have agreed to just have one reference and We would do the struggling of finding the calls etc. Thats why its in white in the body, as I thought it would pick it up.
  18. Hi @Steve Giller I realised that afterwards and changed it after re-looking at the original request updater we have, apologies. Is there any way to fix this? I'm at a loss here. Josh
  19. I thought our original call update rule would have worked anyway: However even that one doesn't work.... Manually going into the emails to update these calls is another job we definitely don't need
  20. Just fixed this @Dan Munns Unfortunately its still not updating the call Any Other ideas?
  21. Morning All, We have a strange setup for one certain type of call while we are mid transition of a phone contract, unfortunately we are having to use the third parties call references for any outbound and inbound email. Obviously this is not what we wanted however they have stressed they are not prepared to work with us without this. I thought I could get round this by having our reference number for customer updated in the body of the email, but in white text so its not actually readable unless people go looking... this isnt working. The routing rule I have setup is as follows: The Template We are sending out is very barebones as we have had to strip off all branding for now for these calls, however I have highlighted where our reference shows in white: Is there any reason this may not be working? Josh
  22. @samwoo I couldnt replicate the issue you have described unfortunately, It turns out I was being a bit dense when trying to create my PCF. @Steven Boardman Thanks Steven. I've found it works fine using the customer search so should be good to go. Josh
×
×
  • Create New...