Jump to content

Claire Holtham

Hornbill Users
  • Posts

    108
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Claire Holtham

  1. Thanks @Adrian Simpkins, thanks @Victor - it's good to have that clarified (though that is a shame) Claire
  2. We're starting to use 'Release Management' , and I notice that those tickets are not visible on the customer facing portal. Am I missing something? I'm guessing it's because there is no catalogue items for Release Management. Also it's possible that basic users would want to be able to initiate a Release request (e.g. if the head of HR wanted to put in a request to have the latest release applied to our HR system) - how would I do that? Thanks Claire
  3. thanks Victor! I'm glad you have it in hand - I'll let them know it's in line for fixing. Much appreciated. claire
  4. Since Monday a curious thing has been happening (in Chrome only, it doesn't do it in Internet Explorer), under quite specific circumstances the pop-out box just vanishes. - put a call on hold , (a pop out box launches), - and enter a reason, and then try to select that typed reason by click-and-drag, if you select the text slightly too exuberantly so that your pointer goes off the pop out box to the left, the pop out box just vanishes (try it for yourself it does it every time) One of our more flamboyant help-desk staff has been getting it a lot. I wondered if you were aware, and if anything could be done? cheers Claire
  5. We have updated to the latest build 1554 and it's now working correctly! thanks Claire
  6. Bit of a weird one. From our self-service portal we can raise incidents fine. From within the Analysts portal, only some people can raise incidents (fortunately our First Line Service Desk can) Other teams get as far as trying to load the 'Asset' form (which is just the standard asset form) and then it just hangs. It was fine (I'm told) last week, and was definitely working 4th July. Any clue what is going on here, and what the fix might be?? Cheers Claire
  7. thanks very much @Lauren t and @David Hallhat's really helpful!
  8. Hi @David Hall you said there would be a fix included in 1448 build and above, but there is nothing specific in the release notes for 1451, 1452 or 1453. I'm hesitating to update our Service Manager instance (not wanting to get these errors). Can you advise if we press the update button now whether we're in for a world of pain please? Thank you! Claire
  9. Here's the capture, it's pretty straight forwards, I don't know why it's complaining. To be clear, it does include the Site page, only it doesn't pause there when raising a new ticket. It flashes up and whooshes past. Using the back button allows you to go back to it, and enter a site.
  10. This is very odd, I wanted to make 'site' optional on a form. I'm using the standard 'Select Site' form. Easy enough, I just set 'Is Mandatory' to 'false'. However when I raised a test call it just skipped over the question, I can use the 'back' button to go back and enter a site, but should it behave like that? Cheers, Claire
  11. Thanks @Steven Boardman, that looks as if it rather pushes us down the track of using substatuses. Am I right in thinking if this is enabled Analysts / teams will receive the guest.app.requests.notification.emailTemplate.analystSubStatusUpdate email for every request that is put on hold and comes off again?
  12. Hi @Steven Boardman, we've not embraced sub-statuses, and I've been asked to return to this question. Is there anything in the pipeline for sending email notifications when a request has come off hold (or even better when it's due to come off hold that day)?
  13. Can anyone assist, I've looked on the hornbill wiki, and I'm sure this is set up somewhere, but cannot find where it is configured. If we get several incidents logged in a certain length of time, can a notification be sent to alert the Service Owner? Cheers Claire
  14. I'm getting that too. - I just came on here to seek advice. It happens on the customer portal and the main application. Fortunately it's currently blocked, so users cannot currently add it, until you confirm.
  15. I've passed on the advice re Chrome to our first line team, and the request to 'F12' if they experience the 'loading' error .... hopefully that will sort it. I'll let you know if it recurs.
  16. Thanks Nasim, We're using Internet Explorer 11. Would be interesting to see if that helps. Is there a recommended browser for Service manager?? c
  17. Hi there, I've been getting reports of intermittent 'loading' errors in the past few weeks since we applied Build: 1364 (26th Oct). It's the staff on the service desk who get it when creating requests from emails. mostly this works fine, but it's frustrating when it happens. pressing f5 makes no difference no other Service manager screen was open at the same time. last incidence happened to day at 15:15 if you need me to look in logs. Stu sat there and waited a full 2 minutes and it didn't load. had to close the screen and start again. ideas please!
  18. That's really helpful! thanks for the advice, and I'll look forward to the enhancement.
  19. Hullo, We've a number of mfd's that are no longer in service, and I've been asked to delete them, because they clutter up the Asset management screens, and there is no way of filtering on archived / current assets (that I can see). Firstly do you recommend deleting assets against which tickets may have been raised (or will it corrupt the tickets). Secondly, are there improvements to filtering, selecting and sorting Assets in the pipeline? cheers Claire (I have not had a great deal to do with Assets up to this point, so if I'm missing something do tell me the obvious :-))
  20. Just wondering, (if it was working previously) whether the issues with release 1364 have confused your decision- tree outcomes https://community.hornbill.com/topic/14294-bpm-not-working-since-update/ I am currently holding off pressing the button on 1364 until I'm sure it's not going to cause us any issues. Cheers Claire
  21. Hi @Martyn Houghton - I forgot to say Thank you - exactly what I needed. Cheers, Claire
  22. Is it possible to report on how frequently members of a team log into Service manager - I can see the 'last login' in h_sys_accounts, which gives the most recent login. But I'm after seeing how often users log into Service Manager. This is for full users, rather than basic users. thanks Claire
×
×
  • Create New...