Jump to content

Awalker

Hornbill Users
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Awalker

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Location
    Taunton, Somerset

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Morning all, We are in the process of following the steps provided pre-switch on to bring our AD into Hornbill, but have got to the point whereby we require a sign in URL and Identifyer, Who would we need to speak to in order to get this as presumably it will be unique and i need to get this ASAP Regards Alex
  2. Good Afternoon, Apologies if this is the wrong area, But is there a way to easily only show certain CI's / Portfolio items on the customer Portal. Currently every CI i have on the Service portal shows on the Customer one?
  3. @Steven Boardman Thank you for the above, that is exactly what I am looking for.
  4. Morning all, Can someone tell me how easy it is to create a query to pull back all change requests in a select date range but also to show the date they have been scheduled for? I cannot easily do/find this? Thanks Alex
  5. Hi @Victor, the request number is RM00000390 and was raised at 11:56:22 today.
  6. @Victor I have just noticed the same on a request that has been raised. User was prompted to answer questions as part of the progressive capture, but then the Questions tab is not present on the request any longer. Please see screen grabs below, one is a release request from last week and another is from today.
  7. Awalker

    BST time

    Keen to know when this will be resolved as we have just noticed the same when sending automated email.
  8. @DeadMeatGF / @Victor I have just re-installed and everything seems fine now, i am still showing as having an update available for the Service Manager, but it does not give me the option to update. I will leave the update for now, and run few checks, appreciate the prompt replies as it was rather concerning.
  9. @Victor, Thank you, I will re-install this now.
  10. I have looked into the logs (hopefully the right ones) and can see the below error messages: -
  11. Good afternoon, I have just updated to the latest version of the service manager, once i then logged into the application i noticed it had actually uninstalled the app, has anyone else had this issue, and do we have a way to find out what happened? Presumably i just need to re-install but will this mean i have lost all the work previously done?
  12. @James Ainsworth That is great news, thank you very much for this and the update.
  13. Thank you to both, @samwoo & @ArmandoDM many thanks for the help here. I have taken both and used the below query to bring back a count of asset tag numbers if more than 1 entry: - SELECT h_asset_tag, count(*) FROM h_cmdb_assets group by h_asset_tag having count(*) > 1
  14. Hi @ArmandoDM, This is really useful many thanks.
×
×
  • Create New...