Jump to content

J_Tamburrini

Supportworks Users
  • Content Count

    76
  • Joined

  • Last visited

Everything posted by J_Tamburrini

  1. +1 we noticed this when testing first time today, the clock was disappearing from the request.
  2. EXCELLENT ! i will review later but for now that is perfect thanks fellas, massive thumbs up
  3. That would be great, do you know if you can report against this?
  4. Guys, in support works there use to be a default time spent button on each ticket. Do any of you know if this is available to be added in service manager somehow?? i would expect to see it in the update ticket field then with a total time spent on closing the ticket .... can this be added as a feature if its not already available as id like to measure my teams time spent on tickets to review skills gaps, issues. and costs James
  5. Does anyone know where i find the Application Cache button? I have been asked by support to click it using the admin account to apply a patch to our instance to fix and issue....
  6. So a question i have tried to find elsewhere online is what volumes are the norm for other service desk teams (1st/2nd line) We have 900 users , 5 Service Desk Analyst's closing both IR/SR My top analyst closes 200/250 cases per month to my lowest analyst 70-100 I'm just trying to work out what others do so i can figure out the best target KPI number to say they need to close per week/Month let me know
  7. Hello Deen, Can one of the team pick up on the case I raised please IN00158878 The additional info is added to the ticket
  8. think this is related : As I cant get onto https://success.hornbill.com/hornbill/servicemanager/ ERROR You have been disconnected from the server, would you like to re-authenticate your session? Note by clicking yes you will lose any unsaved changes.
  9. Thanks Deen… however my team advise me: "I tried this R script by followed the instruction given here but It’s not bringing data from hornbill, script does work for some reports but not works on others."
  10. We are also having the same issue. I have raised with support to look into and will post any info they can provide : )
  11. Good Morning All, Is there a way to get the following fields on the details to show on the self service portal? I know that the summary and description fields are set to primary but i cant see how i would go about making the others appear on the customer portal ? we want to use this instead or building a form - however if not possible, i will transpose all to a custom form and create our own progressive capture as we are currntly using the default.
  12. That works a treat! Thank you @ArmandoDM
  13. Guys, I have created a service in the service portfolio. from the below you can see i have made sure the CI is visible in the portals and are published. However in the customer portal it says no catalog item is set against it !?! I created a fresh TEST service and CI just to make sure and that didn't work either, however Samwoo tested his and and it works so i guess its localized just to me? I then added a new CI to another existing service and it shows up.... I suspect the head cold i have has gotten the better of me and i making a stupid mistake...?!?! also important to no
  14. All, we still have a gotoif error showing on out IR's & SR's. We are on the latest update so i am not sure why this error is occurring.
  15. that works but when you / the end user gets the email template the image doesn't appear. you can see it in the editor but you can't see on the actual email template when it comes through.
  16. further testing shows the following when the user gets the email ( this was just copied and pasted from paint into the template.)
  17. Perfect, I tried in IE and its works. chrome, Edge and Firefox didn't... Thank you
  18. Morning folks and Merry Christmas to you all Hopefully this is an easy one I want to add a banner "image" into one of my email templates. using the image properties can i point the URL to a location such as my desktop or network share where the image sits or does it need to be a web facing ? i did try to just copy and paste it but that didn't work either.... any ideas where i am going wrong on this?
  19. Good Afternoon All, Does anyone else have issues with the raise new function. As a rule of thumb we tend to use the "raise new" button to open a new ticket, However if you use the drop down next to the raise new button you obviously get the ticket type to raise. If you use this option it seems to follow a different Progressive capture route. ITS REALLY WEIRD AND CONFUSING ME As you can see i am not using any out of the box BPM or P.C for this yet is still gives me two diffrent route depending on how i raise a new ticket ...????
  20. Thanks Victor i will try this later today and come back to you with my results, I Appreciate the help as always.
  21. Scrap that i still need help as i need to add a condition in but not 100% sure what to add in. so the set request category you can see below is set to apply "logged by email category" but is adding to every case as i haven't added a condition in. i only want this to be added to tickets raised by self service or email but i cant work out what to use for the decision s custom expression as i can say something like is sent from auto responder or self service hope this makes sense
  22. Good Afternoon All, Does anyone know if it is possible to set up round robin so that tickets are logged to the certain team members only, We need the 1st,2nd, and 3rd line support teams to see each others stack to collaborate and pass cases between each other whilst making sure my guys in 1st/2nd don't cherry pick emails that get raised via email ro the self service portal. it seems a bit all or nothing i would like to ring fence the round robin to selected users James
  23. sorted! i had to move the new node to action before the other suspend nodes!
  24. Afternoon All, I am looking for a bit of help with adding a stage into the BPM process but not sure how to get it to work. what i need is that all tickets that get raised by email get given a default profile category ie "Logged by email" The service desk will then change it when they accept the ticket. Can any one provide an solution Thanks in advance !
×
×
  • Create New...