Jump to content

ojenkins

Hornbill Users
  • Posts

    15
  • Joined

  • Last visited

Profile Information

  • Location
    Surrey

Recent Profile Visitors

915 profile views

ojenkins's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Good Morning, I logged onto our Service Manager instance today to find that the mailbox looks completely different. I noticed then that there was an update avaialble, so installed it. The new view includes the email's header code, under some of the subject (as only a small part of the subject line now shows). Should this show some other text? and do I have an option regarding what view of the mailbox we want to use? Thanks very much, Friday Suprised of Woking.
  2. Hello, So previous to last weeks update. my analysts could see the following, when a user emailed in: (See "Previous" Image) Which came from our trusted email address with a specific/descriptive name. Now my analyst see: (See "Now" image) Which comes from an untrusted "NoReply" generic email address, and holds no useful information. How can I get this email notification back to being one that's helpful? Thank you in advance, Omaha
  3. @Victor Thanks very much, I'll have a play with conditions! Thanks for looking into the h_fixby I hope I'm just doing something silly.
  4. @Victor Could you advise on another Variable query... We don't seem to be able to use the {{.H_fixby}} variable, when the email sends it doesn't give a date, it just reads {{.H_fixby}} Also, is there any plans to have the {{.H_status}} variable just show the status? At the moment it reads "Status.Open" when I feel it should just say "Open" Thanks very much, Omaha
  5. Thanks Victor, It would be great to go on a "Would be nice" list, as it would help our analysts prioritise their work faster. Omaha
  6. Hi, In our email template "AnalystEmailUpdateNotification" I'd like to be able to add the text from the update that has been emailed in. Is there a Variable for that? Thanks Omaha
  7. @Victor You have saved my clicking fingers!! THANK YOU
  8. Hello, Is there a way to select multiple emails without individually clicking them. We've had a bad virus on a laptop, and it's sent over 600 emails, and is continuing to. Do I really have to click the tiny click box on each one to delete it? Also, as the page refreshes as another email comes in, everything freezes and my selection jumps about the page. Any advise greatly appreciated, and I could be here all day ticking them one at a time. Thanks Omaha
  9. Hi @Victor, Alas log out and back on did not get them sending
  10. Hi @Victor A small update. The notifications I see sent, were added to the call with the "Apply to Request" Button. Those that Auto-updated. Did not send a notification.
  11. Thanks @Victor - Still not right, Though it seems a colleague has just received two notification emails. I have just sent 2 test emails (For and SR and an IN) Both requests have been updated. No emails in sent mail to say the Notification were sent.
  12. Hi Victor, Yes, all of those are configured. I set the .emailUpdate to "both" today (in case that helped), previously it was "Email Only" I have checked to make sure those templates have the correct name. Thanks Omaha
  13. Hello, I am having a similar issue. When a customer emails in and the request is Auto-Updated. None of us receive the email that tells us it's updated. This seems to be since we ran the update on 26/7/16 at 14:50. In all honesty, it's always been intermittent. But now it doesn't work at all. Has anyone found a solution? Thanks Omaha Sample ref: SR00000301 -
×
×
  • Create New...